iOS 9 or higher is required for text to speech in the Snap&Read Universal iOS app.
If your iOS device is running iOS 8 you will need to update the device to iOS 9 or higher. 

Did this answer your question?